HomePortalGalleryFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 Help with version switcher

View previous topic View next topic Go down 
AuthorMessage
{CHS}KaRmAkaZY
Member
Member
avatar

Number of posts : 74
Age : 46
Location : Canada Eh!!!!!
Registration date : 2008-05-03

PostSubject: Help with version switcher   Fri May 09, 2008 8:51 pm

Hey All!!!!

I have a little problem here and need someones help cheers

I had to reinstall q3 and now I can't get the version switcher to work again pale
Do any of you know the proper instruction to get this fn thing up again?

I have 1.32 so I downloaded the version switcher and put it directly in my quake3a folder, went
in and ran it but no 1.16...... sighhhhhhhhhhhhhhhh!!!!! Did I do this right Question



Thanks

Karmie
Back to top Go down
View user profile http://www.youtube.com/watch?v=Oao58LsKn64&feature=related
fezz
Member
Member
avatar

Number of posts : 1397
Age : 34
Location : Los Angeles
Registration date : 2008-05-01

PostSubject: Re: Help with version switcher   Fri May 09, 2008 8:58 pm

sigh...if anyone can find one for a mac


here you go though karmie i wish this one worked for me

http://www.dev1ance.net/files/quake3/point_release/ofxq3switch205f.exe
Back to top Go down
View user profile
*{CHS}*ALTITUDE
Member
Member
avatar

Number of posts : 457
Age : 30
Location : Harrisburg Pennsylvania
Registration date : 2008-04-30

PostSubject: Re: Help with version switcher   Sat May 10, 2008 7:56 am

ive always just downloaded 1.16 and installed it never got a version switcher and fezz i will look for you
Back to top Go down
View user profile
fezz
Member
Member
avatar

Number of posts : 1397
Age : 34
Location : Los Angeles
Registration date : 2008-05-01

PostSubject: Re: Help with version switcher   Sat May 10, 2008 3:49 pm

thanx buddy


Karmie if you want I'll play 1.32 with you haha...did you get it to work?
Back to top Go down
View user profile
*{CHS}*ALTITUDE
Member
Member
avatar

Number of posts : 457
Age : 30
Location : Harrisburg Pennsylvania
Registration date : 2008-04-30

PostSubject: Re: Help with version switcher   Sat May 10, 2008 4:32 pm

lmfao afro
Back to top Go down
View user profile
Dr.Greenthumb
Member
Member
avatar

Number of posts : 522
Age : 27
Location : Lost Vegas
Registration date : 2008-05-01

PostSubject: Re: Help with version switcher   Sun May 11, 2008 3:25 am

the version switchers never work fo me
Back to top Go down
View user profile
*{CHS}*ALTITUDE
Member
Member
avatar

Number of posts : 457
Age : 30
Location : Harrisburg Pennsylvania
Registration date : 2008-04-30

PostSubject: Re: Help with version switcher   Sun May 11, 2008 7:19 am

cuz ur gay green
Back to top Go down
View user profile
{CHS}Wacky
Member
Member
avatar

Number of posts : 338
Age : 45
Registration date : 2008-05-03

PostSubject: Re: Help with version switcher   Sun May 11, 2008 7:58 am

Got it figured out guys,thanks.We have the same switcher Fezz,we just kept getting a run time path error when we tried to set and launch it.
Alti,my disk is version 1.30,so I have to install 1.32 over it before I can use the switcher to bounce back to 1.16n.
Back to top Go down
View user profile
*{CHS}*ALTITUDE
Member
Member
avatar

Number of posts : 457
Age : 30
Location : Harrisburg Pennsylvania
Registration date : 2008-04-30

PostSubject: Re: Help with version switcher   Sun May 11, 2008 8:30 am

gotcha thats why i went to the store and got 1.16 and the other yay me
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Help with version switcher   

Back to top Go down
 
Help with version switcher
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» [ANSWERED] What version of Windows 8.1?
» Selenium is not identifying iframes
» Only VoipAxis Offer letest version Of Voipswitch with all
» Selenium RC with Google Chrome on Windows server 2008
» Latest Version of VOS3000 for traffic Termination and Resell

Permissions in this forum:You cannot reply to topics in this forum
Cant-Hit-Shit :: Public Forum :: Open Forum-
Jump to: